
INTRODUCTION TO MS-WORD 

INTRODUCTION 

Microsoft word is application software developed by Microsoft Inc. Microsoft is an 

American multinational technology company. It is word processing software. Microsoft 

Word is used to create, edit, print and share professional-looking documents such as 

applications, forms, templates, business cards, letters, paper, reports, and booklets by using 

Microsoft Word. 

MS-WORD is a part of the bigger package called MS OFFICE, which can do much 

more than word processing. In fact when you open up MS OFFICE you will find four main 

components in it. They are MS-WORD (for word processing), MS EXCEL (for spreadsheet), 

MS ACCESS (for database management) and MS POWERPOINT (for presentation 

purposes). 

Let us consider an office scene. Many letters are typed in the office. The officer 

dictates a letter. The typist first types a draft copy of the letter. The officer goes through it to 

check mistakes regarding spelling errors, missing words, etc. and suggests corrections. The 

typist changes the letter as suggested by the officer. This is a simple example of word 

processing. 

There are many software packages to do the job of word processing. Some of them 

work in DOS environment. Examples are WordStar, Word Perfect and Professional Write. 

But in these days working in WINDOWS is becoming more and more popular. So let us 

consider software for word processing which works in WINDOWS. Our choice is MS-

WORD because it is the most popular software in these days. 

 

 

What are the basic Components (or) Elements of MS Word? 



 

 

 



 

 



 

Various window elements of MS- Word 

• Title bar 

• Menu Bar 

• Toolbars 

• Workspace 

• Status Bar 

• Scroll Bars 

• Scroll Box 

• Task Pane 

• Besides the usual PC window components (close box, title bar, scroll bars, etc.), a 

Word window has other elements 

Component Functionality or Purpose of the Component 

Menu Bar Contains File,Edit, View, Insert, Format, Tools, Table, Window and Help 

menus 



Standard 

Toolbar 

Contains icons for shortcuts to menu commands. 

Formatting 

Tool Bar 

Contains pop-up menus for style, font, and font size; icons for boldface, italic, 

and underline; alignment icons; number and bullet list icons; indention icons, 

the border icon, highlight, and font color icons. 

Ruler Ruler on which you can set tabs, paragraph alignment, and other formats. 

Insertion Point Blinking vertical bar that indicates where text you type will be inserted. Don’t 

confuse the insertion point with the mouse I-beam. To move the insertion 

point, just click the mouse where you want the point moved. 

End-of-File 

Marker 

Non-printing symbol that marks the end of the file. You cannot insert text 

after this mark. 

Selection Bar 

(Gutter) 

Invisible narrow strip along the left edge of the window. Your mouse pointer 

changes to a right-pointing arrow when it is in this area. It is used to select a 

line, a paragraph, or the entire document. 

Split Handle Double-click to split the window in two (to view different portions of the 

same file). Double-click to return to one window 

Status Bar Displays page number, section number, and total number of pages, pointer 

position on page and time of day. 

Task Pane Displays and groups commonly used features for convenience. 

Office 

Assistant 

An animated character that can provide help and suggestions. There are 

multiple characters to choose from, and it is possible to turn the Office 

Assistant off. 

 

Title Bar 

 It displays the current active program name and name of the current document, at the 

top right end the control menu is present displaying the minimize ,maximize and close button. 

Menu Bar 

 Menu bar contains file menu, edit menu, view menu, insert menu, format menu, tools 

menu, table menu, window menu and help menu. Each menu has drop down menus. 

Tool Bar 



 This toolbar is used for easy works and there are many toolbars like Standard, 

Formating, Drawing, Tables and Borders etc.We can switch on the different toolbar by right 

clicking in the menu bar or any toolbar. 

Ruler Bar 

 The alignment of the document is indicated in the ruler bar. 

Status Bar 

 The information of the active document is displayed in this status bar. This includes 

the page number, current working page number, line number, column number. 

Document 

 This work space is used for creating the document. 

Scroll Bar 

 It is used to scroll easily through the entire document. By using the horizontal scroll 

bar, we can move the document to left and right position. By using the vertical bar, we can 

navigate the document in upward and downward direction and to scroll all the pages present 

in this document. 

 

What are the Features (or) Characteristics of Word Processor? 

 1. Text is typing into the computer, which allows alterations to be made easily. 

 2. Words and Sentences can be inserted, amended or deleted. 

 3. Paragraphs (or) text can be copied/moved throughout the document. 

 4. Margin and page length can be adjusted as desired. 

 5. Spelling can be checked and modified through the spell check facility. 

 6. Multiple documents/files can be merged. 

 7. Font size and font type can also be changed. 

 8. Text can be formatted in columnar style. 



 9. Table can be made and included in the text. 

 10. User friendly. 

 11. Web publishing. 

 12. Insert graphics, chart, tables and text effect in to the document. 

 13. Easy editing tools. 

 14. Auto correct, auto format, auto text features. 

 15. Clipart graphics insertions. 

 16. Spell check, Grammer check can be done. 

 17. Mail merge features. 

 18. Office assistant. 

 19. Decorating with a text. 

 20. Hyper linking a web page or to another documents or programs. 

 

 

How to Create, Opening, Saving and Closing the Document? 

1. Creating a New Document 

 To open an existing document performs any one of the following steps. 

a) Click File → Open 

b) Shortcut –Ctrl+O 

c) In standard toolbar click open icon. 

2. Opening a Document 

 a) To open a typed document as follows 

 b) Click file → Open 



c) Short cut: Ctrl+O 

d) In standard toolbar, click open  icon. 

3. Saving a Document 

 a) To save a typed document as follows 

 b) Click File → Save 

 c) Shortcut: Ctrl+S 

 d) In standard toolbar, click save icon. 

4. Closing a Document 

 a) Click File → Close 

 c) Shortcut: Alt+F+C. 

Explain the Text Manipulation in MS Word? 

  

Command Shortcut Description 

Bold Ctrl+B Bold the selected text 

Italic Ctrl+I Italicizes the selected text 

Underline Ctrl+U Underline the selected text 

Alignment   

Left Ctrl+L Left alignment 

Right Ctrl+R Right alignment 

Center Ctrl+E Center the text 

Justify Ctrl+J Align both side (left and Right) 

 

Bold 



 A word processor is an application software for word processing, with a word 

processing program, you can create letter, tables, newsletters and academic papers they 

are easy to revise. 

Italic 

 A word processor is an application software for word processing, with a word 

processing program, you can create letter, tables, newsletters and academic papers they are 

easy to revise. 

Underline 

 A word processor is an application software for word processing, with a word 

processing program, you can create letter, tables, newsletters and academic papers they are 

easy to revise. 

Left Alignment 

 A word processor is an application software for word processing, with a word 

processing program, you can create letter, tables, newsletters and academic papers they are 

easy to revise. 

Right Alignment 

A word processor is an application software for word processing, with a word processing 

program, you can create letter, tables, newsletters and academic papers they are easy to 

revise. 

Center Alignment 

A word processor is an application software for word processing, with a word 

processing program, you can create letter, tables, newsletters and academic papers they are 

easy to revise. 

 

Explain the Text Formatting in Ms Word? 

  



Command Shortcut Description 

Font Alt+F Change the font of selected text 

Font Size Alt+S Change the size of the selected text 

Font Colour Alt+C Change the colour of the selected te   xt 

   

 

 

How to Cut, Copy and Paste in MS Word? 

Cut 

 Cut command is used to cut a block to select text.To cut a block selected text can be 

use the following steps 

 1. Choose cut from Edit menu 

 2. Short cut-Ctrl+X. 

Copy 

 Copy command is used to copy a block of selected text.To copy of selected text use 

the following steps 

 1. Choose copy from Edit menu 



 2. Short cut-Ctrl+C 

Paste 

 Paste command is used to paste a block copied/cut text.To paste copied/cut text is use 

the following steps. 

 1. Choose paste from Edit menu 

 2. Short cut-Ctrl+V. 

Explain Paragraph Formatting in MS Word? 

 Paragraph formatting is a change in the format of text that affects an 

entire paragraph or is different from other paragraphs in a document. Paragraphs in a word 

processing document or on a web page can have paragraph formatting applied to them, 

including font type, font size, highlighting, and indentation. 

 We’ll first spend some time discussing paragraph controls, such as justification, line 

spacing, and we’ll conclude the lesson with how to control and format various list and list 

styles in Word 2013. 

You can control paragraph behavior and appearance using the “Paragraph” tab. This 

tab has several notable features including increase/decrease indent, line spacing, borders, and 

more. There are many more options than are first apparent. To access that click on the icon at 

the bottom corner of the paragraph tab. 

 

The “Paragraph” dialog will give you further, more fine-grained control. You can 

affect indenting, line spacing, as well as line and page breaks. 

https://www.computerhope.com/jargon/f/format.htm
https://www.computerhope.com/jargon/p/paragraph.htm
https://www.computerhope.com/jargon/w/word-processing.htm
https://www.computerhope.com/jargon/w/word-processing.htm
https://www.computerhope.com/jargon/f/font.htm
https://www.computerhope.com/jargon/f/font-size.htm
https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/i/indent.htm


 

Alignment 

Alignment, also known as justification, determines how the documents text aligns 

with margins. 

Left — line up the text or an image along the left margin. The right-hand side of the 

paragraph is free to float. 



 

Center — When you center-justify, it means that the entire block of text will be aligned to the 

center, between the margins. 

 

Right — line up the text on the right hand side (or move the graphic to the right margin). 



 

Full — this means the left and right-hand sides of the paragraph and lined up. Word 

does this by adjusting spacing between words. This can often lead to awkward looking 

paragraphs with large holes in middle when working in narrow spaces. 

 



In most cases, you will use left-justification for almost everything you write. Center 

is, of course, useful for centering titles and headlines. Full-justification is typically used in 

newspapers and many printed books because it creates nice square blocks of text. 

Indentation 

We covered indents in the first lesson so you already know how to create a hanging 

indent if you want to affect the first line of a paragraph, but what if you want to indent an 

entire block of text. The increase and decrease indent buttons allow you to affect changes to a 

whole paragraph, such as if you want to block off a quote. 

 

Alternatively, you can select the entire block of text you want to affect and tab until you have 

it where you want it. 

Line Spacing 

“Line spacing” is used to set the horizontal spacing between lines. 



 

Here you can see the results of various line spacing schemes, note you’re probably never 

going to want to space your line more than two, unless you want to produce really long 

documents! 

 

You can tweak line spacing using the options: 



 

 

· “Exactly” indicate line spacing in points. A point is the smallest unit of measurement for 

lines or fonts. 

· “Multiple” lets you pick a number greater than double or something in between. You can 

also set line spacing using the menu option. 

How to Format Text in Microsoft Word 

 Formatting text in Microsoft Word involves tasks like bolding the text, italicising it, 

and changing the font and size. The commands to perform all of these formatting tasks are 

found on the Home tab in the Font group. Select your text and then click on the required 

formatting button to see the effects. 



 

Alternatively, you can use the keyboard shortcuts for those commands. Here are the 

shortcuts for some of the more commonly used formatting commands: 

• Bold: ctrl-b 

<liItalic: ctrl-i 

• Underline: ctrl-u 

You can also set the formatting before you type by clicking the appropriate button or 

using the shortcut, and then anything you subsequently type will be formatted. To unset the 

formatting, you click the same command button or use the same shortcut. So you can see that 

these commands act like toggles. 

The Mini Toolbar In Word 

You may notice that as soon as you select a block of text, a mini toolbar appears from 

nowhere. This toolbar displays the more popular formatting commands that you are most 

likely to use, to save you time. 

 

How to Spell Check and Grammer Check in Ms Word? 

 Ms Word allows checking spelling and grammar in the desired text in a document. 

Before reading or printing a document, you should always check for typing errors. 

 Spelling and grammar errors are highlighted in the document with a red and green 

underline respectively. 

 To check the spelling and grammar use the following steps 

 1. Choose Spell check and Grammar from the Tools menu 



 2. Shortcut-F7. 

 

How to Find and Replace text in Ms Word? 

Find and replace option in Ms word is used to locate a particular word, phrase,or set 

of character in a document and replace it with something else. 

 To find and replace text within the document follows the steps given below. 

 1. Select Find from the Edit menu, which opens the find and replace dialog box. 

 2. Click on the Find tab if you want to find the desired word in the document. 

 3.Click on the replace tab to find a word and replace it with new word. 

Rather than just find a word or phrase, you may want to find text and replace it with 

something else. To use the Find and Replace command in Word, follow these steps: 

1. Click the Home tab. 

2. Click the Replace icon in the Editing group (or press Ctrl+H). 

The Find and Replace dialog box appears. 



 

The Find and Replace dialog box provides options for replacing text. 

3. Click in the Find What text box and type a word or phrase to find. 

4. Click in the Replace With text box and type a word or phrase to replace the text you typed in 

Step3. 

5. (Optional) Click the More button and choose any additional options. 



 

The More buttons displays additional options in the Find and Replace dialog box. 

6. Click one of the following buttons: 

o Replace: Replaces the currently highlighted text. 

o Replace All: Searches and replaces text throughout the entire document. 

o Find Next: Searches from the current cursor location to the end of the document. 

7. Click Find Next to search for additional occurrences of the text you typed in Step 3. 

8. Click Cancel to make the Find and Replace dialog box disappear. 



Explain AutoCorrect in MS Word? 

 Excel worksheet adapt calculation from paper and the calculator to the computer. 

Well designed worksheet can save hours of work and help you experiment with a wide 

variety of scenario with little effort. Before creating a worksheet you should do some 

initial planning. Although it is not difficult to change a worksheet, it can take a great deal 

of time making the necessary adjustments. 

 The autocorrect features fixes common typographical errors and replaces specific 

keystrokes. 

 1. Click Tools→ Auto Correct 

 2. Click desired AutoCorrect Checkbox. 

 3. Click OK. 

Just take Microsoft Word 2010 for example, which is as well as in Word 2007 and 2013. 

With Classic Menu for Word installed, you can click Menus tab to get back the classic style 

interface. 

• Click Tools tab 

• Choose AutoCorrect Options in the drop down menu 



 

 

 

 

If you have not Classic Menu for Word 2007/2010/2013/2016/2019 installed, you can … 

 

 

In Word 2007, 2010, 2013, 2016, 2019 and 365, there is no AutoCorrect Options showed in 

the Ribbon. Without Classic Menu for Excel 2007/2010/2013/2016/2019 installed, it is not so 

intuitive to get this function, so you have to customize the Ribbon manually to get it 

• Click File Tab, and click “Options” item. 

https://www.addintools.com/documents/word/where-autocorrect.html#classicmenu


• Click the Customize Ribbon in the Word Options window, and then, you will see 

Customize the Ribbon in the right pane. Choose Commands Not in the Ribbon by 

clicking the arrow, and then use the scroll bar to search for the AutoCorrect Options. 

• When finally find out the Option, click Add to add it into the Ribbon, and then 

click OK to finish the step. 

 

Setting AutoCorrect 

The following steps will help to enable the AutoCorrect feature in Microsoft Word. 

Step 1 − Click the File tab, click Options, and then click the Proofing option available in 

the left most column, it will display the Word Options dialog box. 



 

Step 2 − Click the AutoCorrect Options button which will display the AutoCorrect dialog 

box and then click the AutoCorrect tab. Now you have to make sure all the options are 

enabled, especially the Replace Text as you type option. It is also recommended to be 

careful when you turn off an option. 



 

Step 3 − Select from among the following options, depending on your preferences. 

S.No Option and Description 

1 

Show AutoCorrect Options Buttons 

This option will be used to display a small blue button or bar beneath text that was 

automatically corrected. Click this button to see a menu, where you can undo the correction 

or set AutoCorrect options. 

2 

Correct TWo INitial CApitals 

This option changes the second letter in a pair of capital letters to lowercase. 



3 

Capitalize first letter of sentences 

This option capitalizes the first letter following the end of a sentence. 

4 

Capitalize first letter of table cells 

This option will be used to capitalize the first letter of a word in a table cell. 

5 

Capitalize names of days 

This option will be used to capitalize the names of the days of the week. 

6 

Correct accidental usage of cAPS LOCK key 

This option will be used to correct capitalization errors that occur when you type with the 

CAPS LOCK key depressed and turns off this key. 

7 

Replace text as you type 

This option replaces typographical errors with the correct words as shown in the list beneath 

it. 

8 

Automatically use suggestions from the spelling checker 

This option tells Word to replace spelling errors with words from the dictionary as you type. 

Although Word comes preconfigured with hundreds of AutoCorrect entries, you can also 

manually add entries using the following dialog box and use the Replace and With text 

boxes to add more entries. I added an entry for Markiting which should be replaced 

with Marketing. You can use the Add button to add multiple entries. 

Step 4 − Click OK to close the AutoCorrect Options dialog box and again click OK to 

close the Word Options dialog box. Now try to type Markiting and as soon as you type 

this word, Microsoft Word autocorrects it with the correct word Marketing word. 

 



 


